Chip and Pin Receipts not printing
Incident Report for Spektrix
Resolved
Receipts should now be printing as normal. We identified the printing issue in a minor system release earlier; after discovering the issue, we rolled the release back from all our client systems. Please get in touch with Support if you need any further help. Thanks!
Posted Jul 05, 2018 - 15:58 BST
Update
We're in the process of rolling out system changes for clients who have been experiencing the receipt printing issue. We'll let you know when this is complete. Thank you!
Posted Jul 05, 2018 - 14:57 BST
Update
We're working on a fix to the card receipt printing issue and we will continue to keep you posted on progress. Thanks for your patience!
Posted Jul 05, 2018 - 14:24 BST
Update
We've got a plan in place for the fix for the card receipts, so will be in touch very soon with more news as we have it!
Posted Jul 05, 2018 - 13:51 BST
Identified
We've received several reports that chip and pin receipts aren't currently printing.
We believe we've already identified the cause so we're working on sorting it and will keep you updated with news.
Posted Jul 05, 2018 - 13:30 BST
This incident affected: Payments Processing (Opayo (formerly SagePay)).