System Slowdown
Incident Report for Spektrix
Resolved
#green thanks for your patience this morning - system speeds are now back up to normal!
Posted Dec 04, 2018 - 11:31 GMT
Monitoring
#green Speeds should be back to normal - we've identified the Christmas gremlins shown them the door and are continuing to monitor the system!
Posted Dec 04, 2018 - 11:17 GMT
Investigating
#amber you may be seeing some slight slowdown - we're currently investigating and taking active steps to restore speeds! We'll update you when we have more information at http://status.spektrix.com
Posted Dec 04, 2018 - 11:08 GMT
This incident affected: Spektrix System (UK and Ireland).