Mailings failing to send
Incident Report for Spektrix
Resolved
dotdigital have confirmed that this issue should now be resolved, and mailings are sending again. We are therefore closing this incident. Any mailings that have failed during this time will need to be sent manually - please get in touch with the team if you need help with this.
Posted Feb 12, 2020 - 12:33 GMT
Update
dotdigital are continuing to investigate the issues with mailings failing to send. If you need any help in the mean time then please get in touch with our team.
Posted Feb 12, 2020 - 11:18 GMT
Investigating
Mailings scheduled to send after about 8am GMT/3am EST have been failing. This looks to be an issue with some scheduled maintenance that dotdigital were carrying out today. dotdigital are aware of the issue and are providing us with regular updates on their progress in getting things back up and running.

Any mailings that have failed to send today will likely need to be run manually. You should have received an email about any mailings that have failed, but if you're not sure what to do then get in touch with the our team who will be happy to help.
Posted Feb 12, 2020 - 10:27 GMT
This incident affected: dotdigital.