Scheduled Reports and Customer List Failures : 8-9pm GMT | 3-4pm EST | 12-1pm PST
Incident Report for Spektrix
Resolved
Scheduled Reports and Customer Lists have continued to send successfully after the errors which occurred earlier today. Again, if you have any questions please do contact Support and thank you for your patience whilst we worked to fix the issue.
Posted Nov 16, 2022 - 23:43 GMT
Monitoring
We have released a fix to resolve the issue, and have seen scheduled reports at 10pm GMT | 5pm EST | 2pm PST schedule successfully. We will continue to monitor the system.
If you have any questions, or need any further assistance manually running your reports or re-sending scheduled mailings, please don't hesitate to get in touch with our Support, Training and Consultancy teams.
Posted Nov 16, 2022 - 22:06 GMT
Identified
Between 8-9pm GMT | 3-4pm EST | 12-1pm PST, any scheduled reports and automated scheduled mailings will not have run. We have identified the issue and are working on a fix.
If you want to re-run any reports, these will need to be done from Insights and Mailings Interface from the Report itself. For any mailings, these will need to be run directly from the Customer List with a copy of the mailing made and selected from dotdigital. We will update you as soon as we have further information.
Posted Nov 16, 2022 - 21:56 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).