Delay with Scheduled Reports
Incident Report for Spektrix
Resolved
All reports are now running as scheduled. Apologies for any inconvenience caused by the delays today.
Posted Jan 14, 2019 - 23:23 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2019 - 16:00 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2019 - 15:58 GMT
Update
We are continuing to monitor scheduled reports this morning. They are still processing but may take a little longer than originally anticipated to catch up, meaning some reports may not be received for several hours. Similarly, hourly scheduled reports for the rest of Monday will be delayed behind the backlog being worked through. If a report is urgent we recommend sending manually where possible - there are no delays in running reports manually from the system.
Posted Jan 14, 2019 - 12:01 GMT
Monitoring
Scheduled reports are running again however there may be a slight delay with recipients receiving them while the job schedule catches up. We'll continually monitor and endeavour to speed up the process as much as possible. Urgent reports can still be run manually.
Posted Jan 14, 2019 - 10:14 GMT
Investigating
We're currently investigating a delay with report schedules this morning and
we'll update you ASAP. You can still run reports manually in the meantime for anything urgent.
Posted Jan 14, 2019 - 09:46 GMT
This incident affected: Spektrix System (UK and Ireland, US and Canada).