System Slowness
Incident Report for Spektrix
Resolved
We have resolved the issue now and the Spektrix system is running at normal speeds. Thanks for bearing with us, and apologies for the disruptions to your and your customers' days.

We experienced roughly 25 minutes of slowness from 11:05 GMT, which were resolved just after 11:30 following 1-2 minutes of downtime, when the system was unavailable. As part of our action a plan to resolve this speed issue, we recycled the database during this downtime and the system returned to normal.

If you have any questions at all, please reach out to Support@Spektrix.com.
Posted Nov 09, 2018 - 11:54 GMT
Monitoring
We believe we have resolved the issue after entering maintenance mode. We will continue to monitor and update.
Posted Nov 09, 2018 - 11:33 GMT
Investigating
We are currently investigating this issue.
Posted Nov 09, 2018 - 11:30 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2018 - 11:24 GMT
Investigating
We are currently experiencing slowness which may be affecting you as you navigate around Spektrix and run Customer Lists and reports. Customers booking online will also experience slowness.

We are going into maintenance and and you will be unable to access your system for the next few minutes.
Posted Nov 09, 2018 - 11:14 GMT
This incident affected: Spektrix System (UK and Ireland).