Issues with card transactions
Incident Report for Spektrix
Resolved
SagePay have advised that the issue with Worldpay is now resolved. Your card transactions should be processing as normal. Apologies for any inconvenience this caused you tonight.
Posted Oct 29, 2018 - 20:13 GMT
Investigating
We've had some reports of card transactions not confirming, where Spektrix users may have received an error saying that 'an issue has occurred with Sagepay'. Sagepay have advised us that there may be an issue specifically with Worldpay merchant numbers, so anyone whose merchant bank is Worldpay could be affected. We will continue to post updates here as we learn more from Sagepay and Worldpay.
Posted Oct 29, 2018 - 19:32 GMT
This incident affected: Payments Processing (Opayo (formerly SagePay)).